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QUESTION NO: 1 

You are working with a previously saved document and you have deleted a logical operator. 
Which two methods can you use to recover the logical operator? (Choose two.) 

A. Rebuild the filters. 
B. Click the Undo button in the Query panel. 
C. From the Tools menu, select Recover Operator. 
D. Close the Query panel without executing and then open the query. 

Answer: A,D 

QUESTION NO: 2 

Which option can you use to convert a table block into a chart in Web Intelligence Rich Client? 

A. Right-click thetable block and select "Turn To" 
B. Click Format > Charts and select "Convert to Chart" 
C. Right-click the table block and select "Convert to Chart" 
D. Click Tools > Charts and select "Change Table to Chart" 

Answer: A 

QUESTION NO: 3 

Which method should you use to group query filters together to form one AND statement? 

A. Drag the queries together 
B. Drag the query filters to the Group panel 
C. Select the filters, right-click and select Group 
D. Select the filters,then click the Group Filters button on the toolbar 

Answer: A 

QUESTION NO: 4 

Where is a Web Intelligence variable stored? 

A. In the cell 
B. In the document 
C. In the Metadata Cube 
D. In the Central Management Server (CMS) 



Answer: B 

QUESTION NO: 5 

Which two break properties can you use when setting Break Priority? (Choose two.) 

A. Order Breaks 
B. Vertical Breaks 
C. Crosstab Breaks 
D. Horizontal Breaks 

Answer: B,D 

QUESTION NO: 6 

You are creating a report to summarize the number of cars sold by region. Which object should 
you use to aggregate the number of cars sold? 

A. Sum 
B. Detail 
C. Measure 
D. Dimension 

Answer: C 

QUESTION NO: 7 

Which three calculations can you use in a measure object in Web Intelligence? (Choose three.) 

A. Min 
B. Max 
C. Count 
D. Count All 

Answer: A,B,C 

QUESTION NO: 8 

Which two panels can you use to purge data from a BusinessObjects Web Intelligence XI 

3.0 document (WID)? 



A. Query 
B. Report 
C. Active X 
D. Slice and Dice 

Answer: A,B,C,D 

QUESTION NO: 9 

Which object types can you merge when using Multi Queries in a Web Intelligence document 
(WID)? 

A. Dimension - Detail 
B. Measure - Measure 
C. Dimension -Measure 
D. Dimension - Dimension 

Answer: D 

QUESTION NO: 10 

Which tab should you use to change the page orientation of a report? 

A. Click File > Page Setup and select "Page Orientation" 
B. In InfoView Preferences, change the default page orientation 
C. Select the report tab; in Report Manager, select the "Properties" tab and select the "Page 
Orientation" 
D. Select the report page; in Report Manager, select the "Properties" tab and select the "Page 
Orientation" 

Answer: D 

QUESTION NO: 11 



Which message appears when you select "Use query drill" while Scope of Analysis is set in a 
BusinessObjects Web Intelligence XI 3.0 report? 

A. The Scope of Analysis is empty. 
B. The Scope of Analysis is not empty. 
C. The query drill mode option is enabled. 
D. The query drill mode option is not enabled. 

Answer: B 

QUESTION NO: 12 

Which three types of local data files can you use to create a BusinessObjects Web Intelligence XI 
3.0 document (WID)? (Choose three.) 

A. TXT 
B. XML 
C. CSV 
D. XLS 

Answer: A,C,D 

QUESTION NO: 13 

Which two operators are available when using wildcards in a query filter? (Choose two.) 

A. LIKE 
B. Matches Pattern 
C. Not equals Pattern 
D. Different from Pattern 

Answer: B,D 

QUESTION NO: 14 

What happens when you drop a dimension into a blank part of a report that contains two blocks, 
without the ALT key selected? 

A. A new block is created. 
B. A new section is created. 
C. An error message is displayed. 



D. The currently selected cell is displayed. 

Answer: B 

QUESTION NO: 15 

Which two options should you take before you finish creating a variable in Web Intelligence? 
(Choose two.) 

A. Save 
B. Parse 
C. Export 
D. Validate 

Answer: A,D 

QUESTION NO: 16 

Which panel should you use to view a Document Summary of a BusinessObjects Web Intelligence 
XI 3.0 document (WID)? 

A. Advanced 
B. Query 
C. Active X 
D. Interactive 

Answer: D 

QUESTION NO: 17 

Which two statements are true about the AND operator? (Choose two.) 

A. Used when any condition is met by two filters 
B. Used when all conditions are met by two filters 
C. Used when all conditions are met by more than two filters 
D. Used when only one condition is met by any of the filters 

Answer: B,C 

QUESTION NO: 18 



Your document displays all data in black. Which dialog box should you use to configure the colors 
of your document data? 

A. Document Palette 
B. Document Formats 
C. Display Preferences 
D. Data Tracking Options 

Answer: D 

QUESTION NO: 19 

Which three options are valid Page Layout Options in the Properties tab of a document? (Choose 
three.) 

A. Top margin 
B. Left margin 
C. Page orientation 
D. Background color 
E. Visited hyperlink colors 

Answer: A,B,C 

QUESTION NO: 20 

Which three layout options can you use when creating sections in a report? (Choose three.) 

A. Relative Position 
B. Start on New Page 
C. Keep Blocks Together 
D. Avoid Page Break in Section 

Answer: A,B,D 

QUESTION NO: 21 

Which three can you use to start the Web Intelligence Rich Client from? (Choose three.) 

A. InfoView 
B. Command Line 
C. Start > All Programs 



D. Central Management Console 

Answer: A,B,C 

QUESTION NO: 22 

Which method can you use to build a custom sort? 

A. Right-click the table,select "Custom Sort" 
B. Right-click thetable, select "Sort" and select "Custom Sort" 
C. Select a column; on the toolbar, click the "Custom Sort" button 
D. Select a column; on the toolbar, click the "Apply Sort" button and select "Custom Sort" 

Answer: D 

QUESTION NO: 23 

Which three options are default page number cells? (Choose three.) 

A. Page Number 
B. Total Number of Pages 
C. Page Number / Total Pages 
D. Total Number of Pages in Section 

Answer: A,B,C 

QUESTION NO: 24 

Which three are drill options? (Choose three.) 

A. Hide drill toolbar 
B. Show drill filters 
C. Prompt if drill requires additional data 
D. Synchronize drill on report blocks 

Answer: A,C,D 

QUESTION NO: 25 

How many blocks can you create in a Web Intelligence document (WID)? 



A. 1 
B. 2 
C. 4 
D. 8 
E. Unlimited 

Answer: E 

QUESTION NO: 26 

Where can you set the default universe when using Web Intelligence within InfoView? 

A. Query Panel 
B. Report Panel 
C. InfoView Options 
D. InfoView Preferences 

Answer: D 

QUESTION NO: 27 

Where do you set the "Optional prompt" option in Web Intelligence Rich Client? 

A. Query Panel 
B. Prompts Panel 
C. Slice and Dice Panel 
D. Document Properties 

Answer: A 

QUESTION NO: 28 

Which two statements are correct about hierarchies in Web Intelligence? (Choose two.) 

A. They can be created using the Query panel. 
B. They can be created in the Scope of Analysis panel. 
C. They can be chosen using a custom Scope of Analysis. 
D. They are used to define the drill path in the Scope of Analysis. 

Answer: C,D 



QUESTION NO: 29 

Which two Web Intelligence Rich Client authentication methods enable you to export Web 
Intelligence documents (WID) to the Central Management Server (CMS)? (Choose two.) 

A. LTM 
B. LDAP 
C. Offline 
D. Enterprise 
E. Standalone 

Answer: B,D 

QUESTION NO: 30 

What is the default behavior when creating a report from two queries from the same universe? 

A. Result produces two table blocks. 
B. Dimension objects are automatically merged. 
C. Results are shown on two different report tabs. 
D. Dimension objects are not automatically merged. 

Answer: B 

QUESTION NO: 31 

You create a document with data from multiple data providers. Which two tasks can you perform 
to include all data from all providers in the same report block? (Choose two.) 

A. Synchronize the data providers. 
B. Manually merge all dimensions. 
C. Synchronize the data providers SQL. 
D. Manually merge the parent dimensions. 

Answer: A,B 

QUESTION NO: 32 

Which method should you use to activate "Interactive Viewing"? 

A. Preferences in Web Intelligence 
B. Preferences inInfoView 



C. In the Document Properties 
D. In the Report Properties 

Answer: B 

QUESTION NO: 33 

Which method can you use to change the object qualification of an object within Web Intelligence 
Rich Client? 

A. In the Query panel, select the qualification. 
B. In the Document Properties, select the qualification. 
C. In Query View, right-click and select the qualification. 
D. Select the object, right-click and select the qualification. 

Answer: A 

QUESTION NO: 34 

Where are formulas stored when created in Web Intelligence? 

A. In the universe 
B. On the report page 
C. In the Central Management Server (CMS) database 
D. In the metadata of the Cube 

Answer: B 

QUESTION NO: 35 

Which three object types can you use in a Web Intelligence universe query? (Choose three.) 

A. Class 
B. Detail 
C. Measure 
D. Dimension 
E. User Defined 

Answer: B,C,D 



QUESTION NO: 36 

What is the maximum number of sub-alerts that an alerter can contain? 

A. 1 
B. 8 
C. 16 
D. 32 

Answer: B 

QUESTION NO: 37 

Which two options can you change when using Quick Display Mode? (Choose two.) 

A. Limit Query Results 
B. Sample Query Results 
C. Vertical RecordsPer Page 
D. Horizontal RecordsPer Page 

Answer: C,D 

QUESTION NO: 38 

Which three methods can you use to apply a section in the Web Intelligence Rich Client? (Choose 
three.) 

A. Click the "Set Master" button in the toolbar. 
B. Drag the column to be sectioned outside the block. 
C. Select the column; select Reporting Menu Option and then select "SetAs Section". 
D. Right-click the column on which you want to create a section. From the drop-down menu, select 
"SetAs Section". 

Answer: B,C,D 

QUESTION NO: 39 

Which two options are valid options when you save a Web Intelligence document (WID) in the 
Web Intelligence Rich Client? (Choose two.) 

A. Save As 
B. SaveAs FTP 



C. Save Query As 
D. Save to My Computer As 

Answer: A,D 

QUESTION NO: 40 

Which two locations can you use to set the drill options? (Choose two.) 

A. Report Properties 
B. Query Panel Properties 
C. Preferences inInfoView 
D. Scope of Analysis Properties 
E. Tools/Options in Web Intelligence Rich Client 

Answer: C,E 

QUESTION NO: 41 

Which three rules apply when you manually synchronize queries? (Choose three.) 

A. Dimension value formats must be the same. 
B. Dimensions with different names can be merged. 
C. Dimensions with different data types can be merged. 
D. Dimensions from multiple data sources can be merged. 

Answer: A,B,D 

QUESTION NO: 42 

Where should you configure the regional settings of a Web Intelligence document (WID) within 
InfoView? 

A. Local Settings 
B. Browser Preferences 
C. User Machine Settings 
D. InfoView Preferences 

Answer: D 



QUESTION NO: 43 

Which two settings can you configure for the Sample option in the Properties tab of the Web 
Intelligence 
Query panel? (Choose two.) 

A. You can enable the "Fixed" option. 
B. You can set the "Max retrieval time". 
C. You can set the "Max rows retrieved". 
D. You can specify a "Sample Result" set. 

Answer: A,D 

QUESTION NO: 44 

Which two personal folders are available by default to Web Intelligence users? (Choose two.) 

A. Inbox 
B. My Favorites 
C. My Documents 
D. Personal Documents 

Answer: A,B 

QUESTION NO: 45 

Which two are benefits of using breaks? (Choose two.) 

A. Creates a navigation map 
B. Makes the table block easier to read 
C. Splits the block into smaller table blocks 
D. Enables the use of subtotals in one block 

Answer: B,D 

QUESTION NO: 46 

Which method should you use to see report filters? 

A. Right-click the report and select "Show Filter Pane" 
B. On the toolbar, click the "Show/Hide Filter Pane" button 
C. In the Filters panel, enable the "Show Report Filters" option 



D. In InfoView Preferences, enable the "Show Report Filters" option 

Answer: B 

QUESTION NO: 47 

Which two methods can you use to define document properties? (Choose two.) 

A. Click the report tab, select "Document Properties" and enter the required information. 
B. Right-click the report tab, select "Document Properties" and enter the required information. 
C. Right-click a blank space on the report page, select "Document Properties" and enter the 
required information. 
D. In the Properties tab of the Report Manager, select "Document Properties" and enter the 
required information. 

Answer: B,C 

QUESTION NO: 48 

Which three statements are true about alerters? (Choose three.) 

A. You can applyalerters to charts. 
B. You can apply multiplealerters to one block. 
C. You can apply the same alerter to multiple blocks. 
D. You can control the order in whichalerters are applied. 

Answer: B,C,D 

QUESTION NO: 49 

Which three are prerequisites for combining data from multiple data providers? (Choose three.) 

A. There are two or more queries in your document. 
B. Both data providers must have the same dimension values. 
C. Data values from each linked dimension must have a common format. 
D. Object name from different universes in both data providers must be the same. 

Answer: A,B,C 

QUESTION NO: 50 



Which method should you use to store a Web Intelligence Rich Client document in an enterprise 
secured location? 

A. Save the document to theEnterprise directories. 
B. Save the document to theEnterprise documents. 
C. Export the document to the Central Management Server (CMS). 
D. Export the document to the Central Configuration Manager (CCM). 

Answer: C 

QUESTION NO: 51 

You try to select a number of data objects from the Data tab to drag into a report, but some of 
them are grayed out and in italics. Which statement explains this behavior? 

A. Some of the selected objects are restricted. 
B. Some of the selected objects are not synchronized. 
C. Some of the selected objects have different data formats. 
D. Some of the selected objects do not have different data types. 

Answer: B 

QUESTION NO: 52 

Which sort option should you use to add Temporary Values? 

A. Ascending 
B. Descending 
C. Custom Sort 
D. Adaptive Sort 

Answer: C 

QUESTION NO: 53 

Which two statements are correct about saving documents? (Choose two.) 

A. They are stored in folders. 
B. They are stored in categories. 
C. They can be assigned to a folder. 
D. They can be assigned to a category. 



Answer: A,D 

QUESTION NO: 54 

Which three features can you use in Interactive View mode of BusinessObjects Web Intelligence 
XI 3.0? (Choose three.) 

A. Sort 
B. Filters 
C. Format Cell 
D. Merge Dimensions 

Answer: A,B,C 

QUESTION NO: 55 

Which two statements are true about Page Layout of a report? (Choose two.) 

A. It displays the definition of the block. 
B. It displays the report page by default. 
C. It defines what the report will look like when printed. 
D. It defines what the report will look like in PDF mode. 

Answer: C,D 

QUESTION NO: 56 

Which two methods can you use to aggregate measures at the section level in BusinessObjects 
Web Intelligence XI 3.0? (Choose two.) 

A. Drag the measure from the Data tab into the section header. 
B. Copy the measure from the Data tab into the section header. 
C. While pressing the ALT key,drag the measure from the table to the section header. 
D. While pressing the CTRL key, drag the measure from the table to the section header. 

Answer: A,D 

QUESTION NO: 57 

Which two methods can you use to apply report filters to a BusinessObjects Web Intelligence XI 
3.0 document (WID)? (Choose two.) 



A. Block 
B. Global 
C. Custom 
D. Dynamic 

Answer: A,B 

QUESTION NO: 58 

Which statement is a benefit of using a Web Intelligence formula? 

A. The formula can be reused in a document from the Data tab. 
B. The formula can be reused to create a variable. 
C. The formula can be saved into a new function. 
D. The formula can be saved and reused in a measure object. 

Answer: B 

QUESTION NO: 59 

Which method should you use to view alerts in a report? 

A. Open "Query View" 
B. Click Tools >Alerters and select "View Alerters" 
C. Right-click anywhere in the report,select "Alerters" 
D. Select a block; on the toolbar, click the "Alerters" button 

Answer: D 

QUESTION NO: 60 

Which BusinessObjects Enterprise tool supports Offline Mode logins? 

A. InfoView 
B. Java Panel 
C. Interactive Panel 
D. Web Intelligence Rich Client 

Answer: D 



QUESTION NO: 61 

Which method should you use to force each section of a report to start on a new page? 

A. Select the section, Press CTRL-Enter. 
B. Right-click the section,select "Start Section on New Page". 
C. Select the section; in the Properties tab, check "Start on New Page". 
D. Select the section; click Report > Section and select "Start on New Page". 

Answer: C 

QUESTION NO: 62 

Which Report Manager tab should you use to add a free-standing cell to a BusinessObjects Web 
Intelligence 
XI 3.0 document (WID)? 

A. Map 
B. Data 
C. Template 
D. Properties 

Answer: C 

QUESTION NO: 63 

Which three options are Web Intelligence drill mode options? (Choose three.) 

A. Drill By 
B. Drill Up 
C. Drill Down 
D. Drill Through 

Answer: A,B,C 

QUESTION NO: 64 

Which method should you use to activate data tracking? 

A. Select the "Track" button on the toolbar. 
B. In the Query panel, enable "Keep History". 
C. In theInfoView Preferences, enable "Track Data Changes". 
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