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QUESTION NO: 1 

You have a photo of a red car on a mountain road. You need to select the car to use with a 
different background. Which tool is the quickest and most effective one for selecting the car? 

A. The Quick Selection tool 
B. The Magic Wand tool 
C. The Selective Color command 
D. Quick Mask Mode 

Answer: A 
 

QUESTION NO: 2 

You’re using a photo of a leafy green tree against a light blue sky as an illustration for a magazine 
article. You want to make the sky more blue. Which is the best way to select the sky, including the 
sky between the leaves? 

A. Use the Magic Wand tool to select most of the sky, and then choose Select > Similar. 
B. Use the Quick Selection tool to select most of the sky, and then choose Select > Grow. 
C. In Quick Mask Mode, paint the sky between the leaves. 
D. Use the Magic Wand tool to select most of the sky, and then use the Patch tool to select the 
sky between the leaves. 

Answer: A 
 

QUESTION NO: 3 

You’ve spent a lot of time making a complex selection. How can you retain the selection for future 
use? (Choose two.) 

A. Choose Select > Save Selection. 
B. Choose Select > Similar Layers. 
C. In the Channels panel, click Save selection as channel. 
D. In the Channels panel, click Load channel as selection. 
E. In the Paths panel, click Make work path from selection. 

Answer: A,C 



 

QUESTION NO: 4 

You made a selection with the Elliptical Marquee tool. You want to move the selection boundary to 
the right. How can you move the selection without moving or changing the image? (Choose two.) 

A. With the Elliptical Marquee tool, click and drag inside the selection boundary. 
B. With the Polygonal Lasso tool, click and drag inside the selection boundary. 
C. With the Move tool, click and drag inside the selection boundary. 
D. With the Move tool selected, press the arrow keys on your keyboard. 
E. With the Move tool selected, hold down the Shift key and drag. 

Answer: A,B 
 

QUESTION NO: 5 

You’ve made an initial selection around an egg in an image, using the Elliptical Marquee tool. 
Which command should you use to reshape the selection so it better fits the egg? 

A. Select > Transform Selection 
B. Edit > Free Transform 
C. Edit > Transform > Distort 
D. Edit > Transform > Skew 
E. Select > Modify > Border 

Answer: A 
 

QUESTION NO: 6 

You have a photo of a woman in front of a green background. You’ve made a good selection 
around her hair, but you still see a fringe of green from the background at the edges of the hair. 
Which is the best way to minimize that fringe? 

A. Select Decontaminate Colors in the Refine Edge dialog box. 
B. Use a Hue/Saturation Adjustment layer to reduce saturation. 



C. Choose Select > Transform Selection, and contract the bounding box. 
D. Choose Image > Adjustments > Replace Color. 

Answer: A 
 

QUESTION NO: 7 

You have a photo of a woman against a blue sky. You want to select the woman to use against 
another background. Which feature is most likely to help you create a selection that captures both 
the wispy strands of her hair and the smooth edge of her skin? 

A. The Refine Edge dialog box 
B. Soft Light blending mode 
C. The Magic Wand tool 
D. Blend If sliders 

Answer: A 
 

QUESTION NO: 8 

You want to print a digital photograph on a professional desktop inkjet printer. You have a custom 
ICC profile for your printer, paper, and ink combination. In the Color Management area of the Print 
dialog box, which option will allow you to choose your custom ICC profile for use in printing? 

A. Photoshop Manages Colors 
B. Printer Manages Colors 
C. Separations 
D. Proof Setup 

Answer: A 
 

QUESTION NO: 9 

You want to print a photograph from Photoshop to an inkjet printer so that the print simulates how 
it will be reproduced on a commercial printing press. Which option in the Print dialog box should 
you select? 



A. Proof 
B. Separations 
C. Match Print Colors 
D. Show Paper White 

Answer: A 
 

QUESTION NO: 10 

Which statement best describes the Proof Colors feature in Photoshop? 

A. It displays an on-screen preview of how your document’s colors will look when reproduced on a 
particular output device. 
B. It can print a contact sheet that includes your currently open images or the currently selected 
colors in the Swatches panel. 
C. When active, it displays a gray overlay indicating colors that are out of gamut. 
D. It is used for visually calibrating and testing the accuracy of a monitor and monitor profile. 

Answer: A 
 

QUESTION NO: 11 

You’re soft-proofing an RGB image with an ICC profile used for newspaper reproduction. You 
select the Simulate Paper Color option in the Customize Proof Condition dialog box. What 
happens? 

A. The highlights in your document are adjusted to match the white of the paper. 
B. You’re prompted to select the appropriate paper color from the Color Picker. 
C. The highlights in your document appear brighter and more saturated. 
D. The brightness of the user interface elements is dimmed for an accurate image preview. 

Answer: A 
 

QUESTION NO: 12 

When creating a Web Photo Gallery through Adobe Bridge, how does the application handle the 



color management of images in the gallery? 

A. All images are converted to sRGB IEC61966-2.1, and the color profile is embedded. 
B. All images are converted to Adobe RGB (1998), and the color profile is embedded. 
C. Image files are not converted during processing, but Color Settings are changed to sRGB 
IEC61966-2.1. 
D. Image files are converted to the current monitor profile, and the color profile is not embedded. 

Answer: A 
 

QUESTION NO: 13 

You want to create a Flash-based photo gallery that you can place on your web site. The 
photographs should appear like postcards scattered on a dark gray background. What are the first 
steps you should take? 

A. Select the images in Adobe Bridge and switch to the Output workspace. 
B. Select the images in the Mini Bridge panel and select Slideshow from the Preview menu in the 
panel. 
C. Open the images in Photoshop and choose File > Automate > Photomerge 
D. Open the images in Photoshop and choose File > Scripts > Load Files into Stack 

Answer: A 
 

QUESTION NO: 14 

You have added a layer mask to a single-layer file so that the image fades gradually from full 
opacity to fully transparent. You want to export this as a web graphic. In the Save for Web & 
Devices dialog box, which settings will best preserve the transparency in the optimized version of 
the image? 

A. PNG-24 file format with the Transparency option checked 
B. GIF file format with the Transparency option checked 
C. JPEG file format with Matte color set to None 
D. WBMP file format with the Diffusion option selected 

Answer: A 
 



QUESTION NO: 15 

You’re optimizing a Photoshop file for the web as a JPEG. The metadata in the PSD file contains 
several keywords. Which option in the Metadata menu in the Save for Web & Devices dialog box 
should you choose to preserve the keywords in the optimized JPEG file? 

A. All Except Camera Info 
B. None 
C. Copyright 
D. Copyright and Contact Info 

Answer: A 
 

QUESTION NO: 16 

You are slicing a web page layout. You draw one slice with the Slice tool, and Photoshop fills in 
the surrounding areas with automatically-generated auto slices. When you click on one of those 
other slices with the Slice Select Tool, it does not highlight with position handles. What should you 
do to display the position handles? 

A. Double-click the slice with the Slice tool. 
B. Ctrl-click (Windows) or Command-click (Mac OS) with the Slice Select Tool. 
C. Choose the Move tool and select Show Transform Controls in the Options bar. 
D. Click the Promote button in the Options bar. 

Answer: D 
 

QUESTION NO: 17 

Which circumstance is a prerequisite to using the Layer > New Layer Based Slices command to 
make a separate slice around each web button in a web page navigation bar? 

A. Each web button must be located on a separate layer. 
B. There must be a separate layer comp for each web button. 
C. None of the web button layers can be shape layers. 



D. None of the web button layers can be type layers. 

Answer: A 
 

QUESTION NO: 18 

You are working on an image with a single layer. You want to put part of the image on its own 
layer so you can add a drop shadow layer effect to it. You make a selection of that part of the 
image. What should you do next? 

A. Click the New Layer button on the Layers panel. 
B. Choose Layer > Layer Style > Drop Shadow. 
C. Choose Layer > New > Layer. 
D. Choose Layer > New > Layer via Copy. 

Answer: D 
 

QUESTION NO: 19 

You want to lock all properties of a layer so it can’t be moved, but still be able to paint on the layer. 
Which button should you select in the Layers panel? 

A. A 
B. B 
C. C 
D. D 

Answer: C 
 



QUESTION NO: 20 

Click the Exhibit button. 

This document contains three layers, each with a same-sized graphic. You want equal space 
between each graphic. All three layers are selected in the Layers panel, and the Move tool is 
selected. What should you do? 

A. Choose Tile All Horizontally from the Arrange Documents menu in the Application Bar. 
B. Choose File > Automate > Fit Image. 
C. Choose Layer > Align > Horizontal Centers. 
D. Choose Layer > Distribute > Horizontal Centers. 

Answer: D 
 

QUESTION NO: 21 

You have a file with multiple layers. All layers are currently visible. You want to view the content of 
only one layer temporarily. Which is the best way to do this? 

A. Alt-click (Windows) / Option-click (Mac OS) the eye icon next to the layer. 
B. Drag the layer onto the image in the document window. 
C. Copy the layer, and paste it into a new file. 
D. Select the layer, and choose Layer > Merge Visible. 

Answer: A 
 

QUESTION NO: 22 
You have an image that is too dark. You duplicate the image layer. Which is the best layer 



Which task can you accomplish by adjusting the Fill slider in the Layers panel?blending mode to 
apply to the duplicate layer to lighten the image overall? 

A. Screen 
B. Soft Light 
C. Dissolve 
D. Lighter Color 

Answer: A 
 

QUESTION NO: 23 

You opened a flattened image, duplicated the Background layer, and set the copy to the Multiply 
blending mode. Now the image is too dark. What should you do? 

A. Reduce layer opacity. 
B. Choose Edit > Fade. 
C. Choose Image > Adjustments > HDR Toning. 
D. Create an adjustment layer. 

Answer: A 
 

QUESTION NO: 24 

You have selected part of an image and chosen Layer > New > Layer via copy. What will happen 
if you adjust the opacity of the new layer to 50%? 

A. The image will remain the same. 
B. The image will get lighter. 
C. The image will get darker. 
D. The image contrast will be reduced. 

Answer: A 
 

QUESTION NO: 25 



Which task can you accomplish by adjusting the Fill slider in the Layers panel? 

A. Change the opacity of both a selected layer and that layer’s drop shadow layer effect 
B. Reduce the opacity of more than one selected layer but not their drop shadow layer effects 
C. Reduce the opacity of the Background layer 
D. Change the effect of a Smart Filter on a selected layer 

Answer: B 
 

QUESTION NO: 26 

You have a flattened image that is 8.5" x 11" at 300ppi. You want to reduce the image in 
Photoshop to be half as wide and tall. However, you want to maintain the option to enlarge the file 
to full size and quality again. What should you do before scaling with the Image Size feature? 

A. Choose Layer > Smart Objects > Convert to Smart Object. 
B. Choose Edit > Free Transform. 
C. Choose Image > Canvas Size. 
D. Choose Edit > Content Aware Scale. 

Answer: A 
 

QUESTION NO: 27 

You would like to insert a graphic created in Adobe Illustrator into your Photoshop image. You 
want to maintain it as vector art so it can be later resized without losing any quality. What should 
you do? 

A. Choose File > Scripts > Load Files into Stack. 
B. Open Illustrator, copy the graphic to the clipboard, switch to Photoshop and choose Edit > 
Paste. Select Shape Layer in the Paste dialog box. 
C. Choose File > Place. 
D. Export the file from Illustrator as a PNG, and open it in Photoshop. 

Answer: C 
 



QUESTION NO: 28 

You want to open a raw image from your digital camera in Photoshop using the Camera Raw 
dialog box. You want to be able to return to the Camera Raw dialog box later to make edits. What 
should you do in the Camera Raw dialog box to enable this? 

A. Click the underlined Workflow Options text at the bottom of the Camera Raw dialog box, and 
select Open in Photoshop as Smart Objects. 
B. Alt-click (Windows) / Option-click (Mac OS) the Open Image button. 
C. Alt-click (Windows) / Option-click (Mac OS) the Save Image button. 
D. Click the Open Image button to open the image in Photoshop, and then choose Layer > Smart 
Objects > Convert to Smart Object. 

Answer: A 
 

QUESTION NO: 29 

You have placed an Adobe Illustrator document as a smart object inside your Photoshop image. 
What editing can you do to the art in Photoshop? 

A. Scale and rotate 
B. Edit the paths 
C. Turn on and off Illustrator layer visibility 
D. Change fill and stroke colors of the vector objects 

Answer: A 
 

QUESTION NO: 30 

You want to import an image as a Smart Object into the currently active document in Photoshop. 
What should you do to accomplish this? 

A. Choose File > Place. 
B. Choose Layer > Smart Objects > Convert to Smart Object. 
C. Choose Layer > Smart Objects > New Smart Object Via Copy. 
D. Choose File > Open as Smart Object. 

Answer: A 



 

QUESTION NO: 31 

You have one image open in Photoshop and a second image file on your desktop. When you drag 
the image file from the desktop onto the open document in Photoshop, what happens? 

A. The second image is placed on its own layer as a Smart Object. 
B. The two images are flattened into a single layer. 
C. The second image opens as a new tab in the document window. 
D. The second image is resampled to match the image size and resolution of the first image. 

Answer: A 
 

QUESTION NO: 32 

You photographed a building interior, and because of the wide tonal range of the original scene, 
you used your camera settings to expose one photograph for the light areas of the room and 
another photograph for the dark areas of the room. You want to select portions of the light image 
and copy them to their corresponding location in the dark image. After you select and copy the 
pixels, what should you do? 

A. Choose Edit > Paste 
B. Choose Edit > Paste Special > Paste In Place 
C. Choose Edit > Paste Special > Paste Into 
D. Choose Edit > Paste Special > Paste Outside 

Answer: B 
 

QUESTION NO: 33 

You make a selection with the Rectangular Marquee tool in one image and use Edit > Copy to 
place it on the clipboard. You want to ensure the copied selection is placed into the upper left 
corner of a different image. After using the Rectangular Marquee tool to select that area, what 
should you do? 



A. Choose Edit > Paste 
B. Choose Edit > Paste Special > Paste In Place 
C. Choose Edit > Paste Special > Paste Into 
D. Choose Layer > New > Layer via Copy 

Answer: C 
 

QUESTION NO: 34 

You select a layer and want to apply a style to it that you know is found in the Web Styles preset 
library. This library is not currently visible in your Styles panel. What should you do? 

A. Choose Web Styles from the Styles panel menu. 
B. Choose Preset Manager from the Styles panel menu. 
C. Open the Layer Style dialog box from the Layer > Layer Styles menu, and click the New Style 
button. 
D. Choose File > Open, then navigate to the Presets > Styles menu, inside the Photoshop 
application folder. 

Answer: A 
 

QUESTION NO: 35 

You selected the first layer in the Layers panel, clicked on a style in the Styles panel, and then 
used the Layer Style dialog box to modify the style. Now you want to use that customized style on 
several other layers in the same image. What should you do? 

A. Hold down the Alt (Windows) / Option (Mac OS) key while you drag the fx icon from the first 
layer to each of the other layers. 
B. Click the first layer, and choose Edit > Copy. Then, select the layers and choose Edit > Paste. 
C. Click the first layer, and choose Edit > Copy. Then select the layers and hold down the Ctrl key 
(Windows) or Command key (Mac OS) as you choose Edit > Paste. 
D. Select the layers, then drag the fx icon from the first layer to the selection. 

Answer: A 
 



QUESTION NO: 36 

You’re creating several preliminary designs for a client. You’d like to store all the design variations 
within a single Photoshop document so you can present the design ideas to a client with just a few 
mouse clicks. Which feature is best suited to accomplish this task? 

A. Window > Layer Comps 
B. Layer > Layer Style 
C. Window > Workspace 
D. Edit > Preset Manager 

Answer: A 
 

QUESTION NO: 37 

You want to create a new layer comp in the Layer Comps panel. You want the layer comp to 
remember each layer’s blending mode. What should you do? 

A. Select Appearance (Layer Style) in the New Layer Comp dialog box 
B. Select Visibility in the New Layer Comp dialog box 
C. Click the Update Layer Comp button before selecting New Layer Comp 
D. Choose Layer > Layer Style > Copy Layer Style before selecting New Layer Comp 

Answer: A 
 

QUESTION NO: 38 

You photograph a model against a green screen. You want to remove the green screen from the 
image. You’ve added a layer mask, which is currently filled with white, to the image layer, and 
you’ve targeted the layer mask thumbnail on that layer. With which color should you paint on the 
layer mask to hide the green screen in the image? 

A. Black 
B. White 
C. Red 
D. 50% Gray 

Answer: A 



 

QUESTION NO: 39 

You have a photograph of a product shot against a white background. You want to remove the 
white background. You select the white area with the Magic Wand tool, choose Select > Invert, 
and then click the Add Layer Mask button in the Layers panel. You notice that some of the white 
backdrop is still visible around the subject. What should you do in the Masks panel to remove the 
white pixels along the edge? 

A. Click the Mask Edge button, then adjust the Shift Edge slider. 
B. Click the Mask Edge button, then adjust the Contrast slider. 
C. Click the Color Range button, then adjust the Fuzziness slider. 
D. Adjust the Feather slider in the Masks panel. 

Answer: A 
 

QUESTION NO: 40 

You’ve used the Custom Shape Tool to create a vector shape layer. You want the shape to have a 
soft, blurry edge, but you want to be able to edit the vector paths later. What should you do? 

A. While the Vector Mask thumbnail is selected in the Layers panel, adjust the Feather slider in 
the Masks panel. 
B. While the Layer thumbnail is selected in the Layers panel, choose Filter > Blur > Gaussian Blur. 
C. While the Layer thumbnail is selected in the Layers panel, choose Select > Modify > Feather. 
D. While the Vector Mask thumbnail is selected in the Layers panel, choose Edit > Free 
Transform, and then choose Filter > Blur > Gaussian Blur. 

Answer: A 
 

QUESTION NO: 41 

You’ve created a shape layer and would like to alter the curves that make up the shape without 
rasterizing the mask. Which techniques allow you to accomplish this? (Choose two.) 



A. Use the Direct Selection tool. 
B. Choose Edit > Transform Path > Distort. 
C. Use the Path Selection tool. 
D. Choose a filter from the Filter > Distort menu. 
E. Choose Edit > Puppet Warp. 

Answer: A,B 
 

QUESTION NO: 42 

Which statement about alpha channels is correct? 

A. Alpha channels allow you to store and edit selections as grayscale masks. 
B. Alpha channels are preserved when saving images in the JPEG format. 
C. Alpha channels are always constructed as vector paths. 
D. Alpha channels store color as well as grayscale information. 

Answer: A 
 

QUESTION NO: 43 

You have an RGB photograph of a bright red balloon. Which statement accurately describes the 
appearance of the balloon’s pixels in the red color channel? 

A. If Show Channels in Color is deselected in the Preferences dialog box, the pixels will be shades 
of light gray. 
B. If Show Channels in Color is deselected in the Preferences dialog box, the pixels will be shades 
of dark gray. 
C. If Show Channels in Color is selected in the Preferences dialog box, the pixels will be shades of 
cyan. 
D. If Show Channels in Color is selected in the Preferences dialog box, the most red pixels will 
appear almost black. 

Answer: A 
 



QUESTION NO: 44 

You’re working on a two-color annual report using black and a Pantone spot color. You have a 
grayscale image in Photoshop, and you want to add the Pantone color as a tint to the shadows 
areas. Which feature should you use? 

A. Channels panel 
B. Layers panel 
C. Filters menu 
D. Swatches panel 

Answer: A 
 

QUESTION NO: 45 

Which action best describes the process for creating a paragraph of text that can wrap to fit a 
defined rectangular area? 

A. Drag diagonally with the Type tool, then start typing. 
B. Double-click with the Type tool, then start typing. 
C. Select an area with the Rectangular Marquee tool, then click in it with the Type tool and start 
typing. 
D. Select an area with the Slice Tool, hold down Option (Mac OS) or Alt (Windows) when you click 
with the Type tool, then start typing. 

Answer: A 
 

QUESTION NO: 46 

You have a Photoshop document containing a type layer. You want to change the typeface of that 
text from Arial to Verdana. The Horizontal Type tool is the active tool, and the type layer is 
selected in the Layers panel. Which feature lets you do this? 

A. The Options bar (Window > Options). 
B. Window > Paragraph. 
C. The Layer Properties dialog box. 
D. Edit > Find and Replace Text. 

Answer: A 



 

QUESTION NO: 47 

Which statement about vector graphics is true? 

A. Vector graphics are resolution independent and can be printed at any size without loss of 
quality. 
B. Vector graphics contain fine detail and sharpness and are most commonly used for photo 
reproduction. 
C. Vector graphics are limited in the range of colors they can reproduce. 
D. Vector graphics can be used only with four-color printing processes. 

Answer: A 
 

QUESTION NO: 48 

You have a type layer in your Photoshop document. Which of these require rasterizing the layer? 

A. Apply Edit > Transform > Perspective 
B. Kern two letters closer together 
C. Use the Warp Text feature 
D. Add type along a Bezier path. 

Answer: A 
 

QUESTION NO: 49 

Click the Exhibit button. 

Which tool should be selected in the Tools panel to see these features in the Options bar? 
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