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QUESTION 1

You have created a Web page using InDesign CS5 with an extensive amount of information. You want to use hyperlinks
for the convenience of the users of the Website so that the users can directly get to a particular section on the current
Web page. 

Which of the following will you specify in the \\'Link To\\' menu of the New Hyperlink dialogue box to create hyperlinks to
the Web page? 

A. Shared Destination 

B. Email 

C. URL 

D. Page 

Correct Answer: C 

When you are creating a hyperlink to a Webpage, the URL option will be specified in the \\'Link To\\' menu as the
hyperlink destination. When a user is creating a hyperlink to a webpage the following steps should be followed: 

1.Select the text, frame, or graphic that needs to be the hyperlink\\'s source. 

2.Choose Window>Interactive>Hyperlink to open the Hyperlink panel. 

3.In the URL text box of the Hyperlink panel, type or paste the URL name (such as http://www.company.com) which you
want to use as hyperlink destination. 

4.Choose New Hyperlink from the Hyperlinks panel. 
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5.Choose URL from the Link To menu, specify appearance options, and click OK. 

Answer: B is incorrect. Specify the Email option in the \\'Link To\\' menu to create a hyperlink destination to an email. If a
user wants to create hyperlink to an email massage then following steps should be follow: 

1.Select the text, frame, or graphic which a user wants to be the source of the hyperlink. 

2.Choose New Hyperlink in the Hyperlinks panel menu, or click the Create New Hyperlink buttonat the bottom of the
Hyperlinks panel. 

3.In the New Hyperlink dialog box, choose Email from the Link To menu. 
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4.For Address, type the email address, such as andrew@yahoo.com. 

5.For Subject Line, type the text that appears in the subject line of the email message. 

6.Select Shared Hyperlink Destination if the email message needs to be stored in the Hyperlinks panel for easy reuse. 

7.Specify the appearance of the hyperlink source as per requirement, and then click OK. 

Answer: A is incorrect. Specify the Shared Destination option in the \\'Link To\\' menu to create a hyperlink destination to
a shared destination. 

1.Select the text, frame, or graphic which a user wants to be the source of the hyperlink. 

2.Choose New Hyperlink in the Hyperlinks panel menu, or click the Create New Hyperlink button at the bottom of the
Hyperlinks panel. 

3.In the New Hyperlink dialog box, choose Shared Destination from the \\'Link To\\' menu. 
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4.For Document, select the document containing the destination that a user wants to jump to. All open documents that
have been saved are listed in the pop-up menu. If the document which a user is looking for is not open, select Browse in
the pop-up menu, locate the file, and then click Open. 

5.Choose a destination from the Name menu. 

6.Specify hyperlink appearance options, and then click OK. Answer: D is incorrect. Specify the Page option in the \\'Link
To\\' menu to create a hyperlink destination to a Page. 

To create a hyperlink to a page take the following steps: 

1.Select the text, frame, or graphic you want to be the source of the hyperlink. 

2.Choose New Hyperlink in the Hyperlinks panel menu, or click the Create New Hyperlink button at the bottom of the
Hyperlinks panel. 

3.In the New Hyperlink dialog box, choose Page from the \\'Link To\\' menu. 
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4.For Document, select the document containing the destination that a user wants to jump to. All open documents that
have been saved are listed in the pop-up menu. If the document which a user is looking for not open, select Browse in
the pop-up menu, locate the file, and then click Open. 

5.For Page, specify the page number a user wants to jump to. 

6.For Zoom Setting, do one of the following to select the view state of the page being jumped to: Select Fixed to display
the magnification level and page position that were in effect when the link is created. 

Select Fit View to display the visible portion of the current page as the destination. Select Fit In Window to display the
current page in the destination window. Select Fit Width or Fit Height to display the width or height of the current page in
the destination window. 

Select Fit Visible to display the page so that its text and graphics fit the width of the window, which usually means that
the margins are not displayed. Select Inherit Zoom to display the destination window at the magnification level the 

reader uses when the hyperlink is clicked. 

7.Specify appearance options, and then click OK. 

 

QUESTION 2

Which of the following methods will you use to import XML tags and XML contents from an XML file? 
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A. In the Tags panel, choose the Map Tags to Styles option in the panel\\'s flyout menu. 

B. In the Tags panel, choose the Load Tags option in the panel\\'s flyout menu. 

C. In the Tags panel, choose the Map Styles to Tags menu option in the panel\\'s flyout menu. 

D. File > Import XML. 

Correct Answer: D 

Choose File > Import XML, which imports not only XML tags but also XML contents from an XML file. This process
works in two ways. If a document has no content, importing an XML file adds XML tags to the Tags panel and into the 

Structure panel of the document . It also adds the content to the Structure panel where you can click and drag it into
InDesign frames in the layout. If a document has some content, importing an XML file brings in the content to your
document 

and places it in frames in your document that have the same tags already applied. 

Answer: B is incorrect. In the Tags panel, you choose the Load Tags option in the panel\\'s flyout menu to import tags
from an XML file or an InDesign document that has tags defined in it. 

Answer: A is incorrect. If you choose Map Tags to Styles, it will tell InDesign which XML tag to substitute for a specified
character or paragraph style during the XML export. 

Answer: C is incorrect. If you choose Map Styles to Tags, it will tell InDesign to immediately replace the specified styles
with XML tags. 

 

QUESTION 3

Which of the following steps should be taken foremost in order to create a new document? 

A. Choose the sequence File>Document>New. 

B. Choose the sequence File>New>Document. 

C. Press CTRL+C. 

D. Press CTRL+D. 

Correct Answer: B 

Following are the steps to create a new document: 

1.Choose the sequence File>New>Document or press CTRL+N. 

2.Choose Print or Web in the Internet pop-up menu according to the type of document to be created. 

3.Type the number in the Number of Pages field, if the number of pages in the publication is exactly known. 

4.Enter the number in the Start Page # field on which the document is to be started, if it is other than 1. 

5.If a multipage publication having a spine, such as a book, catalog, or magazine is to be created, then select the
Facing Pages option. 
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6.Select the Master Text Frame option, if the text needs to flow from page to page in a multipage document, such as a
book or a catalog. 

7.One of the pre-defined sizes from the pop-up menu can be chosen in the Page Size area. 

8.Click the Potrait or Landscape iconic button to set the page orientation. 

9.To specify the number of columns in pages, type a value in the Columns field. 

10.In the Gutter field, specify a gutter distance. 

11.In the Margins area, specify margin values. 

12.The Bleed and Slug area of the New Document dialog box will appear on clicking More Options, and the More
Options button will be changed to Fewer Options. 

13.To close the New Document dialog box, click the OK button. 

 

QUESTION 4

Which of the following variables insert the first or last occurrence on the page of the text to which a specified style is
applied? 

A. Chapter Number variables 

B. Running Header variables 

C. Custom Text variables 

D. Last Page Number variables 

Correct Answer: B 

The Running Header variables insert the first or last occurrence on the page of the text to which the specified style is
applied. 

Answer: D is incorrect. Last Page Number variables are commonly used for inserting placeholder text, or a text string
that may need to be changed quickly. 

Answer: A is incorrect. Chapter Number variables insert the chapter number. You can insert text before or after the
chapter number and you can also specify a numbering style. 

Answer: C is incorrect. Custom Text variables are commonly used for inserting placeholder text or a text string that may
need to be changed quickly. 

 

QUESTION 5

Andy works as a Web developer for company Inc. He has created a Web page using InDesign CS5 with an extensive
amount of information. He wants to use links for the convenience of the users of his Website so that they can directly
get to a particular section on the current Web page. 

Which of the following panels will Andy use to accomplish this task? 
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A. Links panel 

B. Pages panel 

C. Preflight panel 

D. Hyperlinks panel 

Correct Answer: D 

The Hyperlinks panel is a feature of InDesign CS5 which is used to create hyperlinks in a document so that when a user
exports to Adobe PDF or SWF in InDesign, a viewer can click a link to jump to other locations in the same document, to
other documents, or to websites. To open the Hyperlinks panel in InDesign CS5, use one of the following steps: Choose
Window > Interactive > Hyperlinks. Choose Window > Type and Tables > Cross-References. 
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QUESTION 6

Events determine how actions are activated in buttons when the document is exported to Adobe PDF. Which of the
following are event types used in InDesign? Each correct answer represents a complete solution. Choose all that apply. 

A. On Roll Over 
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B. On Click 

C. On Release 

D. View Zoom (PDF) 

Correct Answer: ABC 

Events determine how actions are activated in buttons when a document is exported to Adobe PDF. Some event types
are as follows. On Release. This event occurs when the mouse button is released after a click. This is the most
commonly used event, because it gives the user one last chance to drag the cursor off the button and not activate the
action. On Click. This event occurs when the mouse button is clicked (without being released). Unless there is a specific
reason for using On Click, it is preferable to use On Release so that users have a chance to cancel the action. On Roll
Over. This event occurs when the mouse pointer enters the button area defined by the button\\'s bounding box. On Roll
Off. This event occurs when the mouse pointer exits the button area. On Focus. This event occurs when the button
receives focus, either through a mouse action or pressing the Tab key. On Blur. This event occurs when the focus
moves to a different button or form field. 

Answer: D is incorrect. View Zoom is an action type used in InDesign. 

 

QUESTION 7

You work as a Design Expert for company Inc. You are creating a document. The document is showing the Bleed and
slug error in the error pane of the Preflight panel. You want to know the solution to fix this problem. What will you do? 

A. Double Click to expand the Document menu and then click on the red dot in the lower-right corner of the Preflight
panel. 

B. Double Click to expand the Document menu in the Preflight panel and then click the error in question. 

C. Double Click to expand the Document menu in the Preflight panel and then click the Info pane. 

D. Click on the icon on the left side from the profile pop menu in the Preflight panel. 

Correct Answer: B 

To view document errors, double click to expand the Document menu and to view information about specific errors such
as in the above scenario the Bleed and slug error, click the error in question. appear in the Info pane at the bottom of
the Preflight panel along with suggestions to fix the error as shown in the figure given below: 
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Answer: C is incorrect. Although the Info pane at the bottom of the Preflight panel contains the description of the error
and the solution to fix that problem, if you double Click to expand the Document menu in the Preflight panel and then
click the Info pane, it will not show the document error because this is not the right way to see the description of the
error. Answer: A is incorrect. If you double Click to expand the Document menu and then click on the red dot in the
lower-right corner of the Preflight panel, nothing will happen. Answer: D is incorrect. If you click on the icon in the
Preflight panel, it will embed the selected profile. 

 

QUESTION 8

You are creating a book in InDesign CS5. If you select the Automatic Document Conversion menu option in the book
panel\\'s flyout menu, what will happen? 

A. InDesign will convert all chapters into the XML format. 

B. InDesign will convert all pages of the book into the master page. 

C. InDesign will convert all chapters created in the earlier versions of InDesign into the InDesign CS5 format. 

D. InDesign will convert all chapters created in the current version of InDesign into the InDesign\\'s earlier version
format. 

Correct Answer: C 

If the Automatic Document Conversion menu option is selected in the book panel\\'s flyout menu, InDesign converts all
chapters created in the earlier versions of InDesign into the InDesign CS5 format. 

Answer: B, D, and A are incorrect. These three options are not valid in the given scenario. 
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QUESTION 9

Andrew has created a document in InDesign CS5. He created some URL hyperlinks in his document, but when he
exported his document into PDF, he found that the hyperlinks were not working. 

What will Andrew do to correct the problem? 

A. Double-click the hyperlink in the Hyperlinks panel> choose the URL from the Link To menu> deselect Shared
Hyperlink Destination > click OK. 

B. Choose New Hyperlink in the Hyperlinks panel menu > choose the URL from the Link To menu > specify appearance
options > click OK. 

C. Double-click the hyperlink in the Hyperlinks panel > choose the URL from the Link To menu > deselect the File >
click OK. 

D. Double-click the hyperlink in the Hyperlinks panel > choose the URL from the Link To menu > deselect URL > click
OK. 

Correct Answer: A 

If a URL hyperlink is not working in an exported PDF, there may be a problem with the hyperlink being a Shared
Destination. Double-click the hyperlink in the Hyperlinks panel, choose the URL from the Link To menu, deselect Shared
Hyperlink Destination, and click OK as shown in the following diagram. 
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QUESTION 10

Which of the following options should be selected to specify which characters you want between the table of contents
entry and its page number? 

A. Create PDF Bookmarks 

B. Include Text On Hidden Layers 

C. Between Entry And Number 

D. Sort Entries in Alphabetical Order 

Correct Answer: C 

The Between Entry And Number option should be selected to specify which characters you want between the table of
contents entry and its page number. 

Answer: B is incorrect. The Include Text On Hidden Layers option should be selected if you want the paragraphs on
hidden layers to be included in your table of contents. 

Answer: D is incorrect. The Sort Entries in Alphabetical Order option is selected to sort table of contents entries in the
selected style alphabetically. 

Answer: A is incorrect. The Create PDF Bookmarks option should be selected if you want the table of contents entries to
appear in the Bookmarks panel of Adobe Acrobat or Adobe Reader when the document is exported to PDF. 

 

QUESTION 11

What will you do if you want to place crop marks 8 mm from the trim edge when printing? 

A. Choose File > Document Setup > Click the More Options button, and enter 8 mm as the Slug value. 

B. Select the All Printer\\'s Marks checkbox in the Marks and Bleed pane of the Print Dialog Box and set the Offset field
to 8 mm. 

C. Uncheck Use Document Bleed Settings and enter values from 0 to 6 inches for Top, Bottom, Left, and Right for
single-sided documents. 

D. Uncheck Use Document Bleed Settings and enter values from 0 to 6 inches for Top, Bottom, Inside, and Outside for
double-sided documents with facing pages. 

Correct Answer: B 

If you want to place crop marks 8 mm from the trim edge while printing, you will Select the All Printer\\'s Marks checkbox
in the Marks and Bleed pane of the Print Dialog Box, and set the Offset field to 8 mm. 
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QUESTION 12

You are creating a document in InDesign CS5. You choose Optimized Original Images or Optimized Formatted Images
in the Images tab of the Export XML dialog box. 

Which of the following options will you choose to specify which file format to use for the converted image? 

A. JPEG Options 

B. GIF Options 

C. Image Conversion 

D. GIF conversion 

Correct Answer: C 

The Image Conversion option specifies which file format to use for the converted image. If you choose Automatic,
InDesign chooses the best file type based on the image. Further, you may also want to specify both GIF and JPEG
Options. 

Answer: B is incorrect. GIF Options specify the formatting for images that are converted into the GIF format when
exported to XML. Answer: A is incorrect. JPEG Options specify the formatting for images that are converted into the
JPEG format when exported to XML. Answer: D is incorrect. There is no such option in the Images tab of the Export
XML dialog box. 
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QUESTION 13

You work as a Web Designer for company Inc. You are preparing a document for printing in InDesign CS5. You are
setting crop marks. The document contains an artwork. You want the artwork to contain a bleed or slug area. 

What points do you need to keep in mind while setting crop marks to accomplish the task? Each correct answer
represents a complete solution. Choose all that apply. 

A. Select the Registration Marks option in the Mark and Bleed pane. 

B. Extend the artwork past the crop marks to accommodate the bleed or slug. 

C. Your media size is large enough to contain the page and any printer mark, bleed, or slug area. 

D. Select the Type option in the Mark and Bleed pane. 

Correct Answer: BC 

If you are setting crop marks and want the artwork to contain a bleed or slug area, make sure that you extend the
artwork past the crop marks to accommodate the bleed or slug. Also, make sure that your media size is large enough to
contain the page and any printer marks, bleeds, or slug area. 

Answer: A is incorrect. If you select the Registration Marks option, it will add small "targets" outside the page area for
aligning different separations in a color document. Answer: D is incorrect. If you select Type in the Mark and Bleed
pane, it will choose default printer marks or custom marks. 

 

QUESTION 14

How will you reposition a page in the center of the document window? 

A. Choose View > Fit Spread In Window 

B. Choose View > Entire Pasteboard 

C. Choose View > Actual Size 

D. Choose View > Fit Page In Window 

Correct Answer: D 

You should choose View > Fit Page In Window, to reposition the page in the center of the document windows, if it is not
already centered. 

Answer: A is incorrect. The Fit Spread In Window option displays the targeted spread in the Window. 

Answer: C is incorrect. The Actual Size option displays the document at 100%. 

Answer: B is incorrect. The Entire Pasteboard option displays the full pasteboard. 

 

QUESTION 15
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Which of the following are included in the graphics file formats InDesign imports? Each correct answer represents a
complete solution. Choose all that apply. 

A. EPS 

B. GIF 

C. SAP 

D. BMP 

Correct Answer: ABD 

Following are included in the graphics file formats InDesign imports: 

1.BMP. It is the native Windows bitmap format. 

2.EPS. EPS or Encapsulated PostScript file format is favored by professional publishers. One of its color-separated
variant is DCS or Desktop Color Separation. 

3.GIF. GIF or Graphics Interchange Format is common in Web documents. 

4.Illustrator. It is similar to EPS. 

5.InDesign. Other InDesign documents can be imported, as if they are graphics. Specific pages can also be chosen to
be imported. 

6.JPEG. JPEG or Joint Photographic Expert Group compresses bitmap format used on the Web. 

7.PCX. PCX or PC Paintbrush was very popular in earlier versions of Windows and DOS programs. It has been
supplanted by other formats. 

8.PDF. PDF or Portable Document Format is a variant of PostScript and is used for Web-based, network-based, and
CD-based documents. 

9.Photoshop. Photoshop is the native format in Adobe Photoshop 5.0 through CS5. 

10.PICT. PICT or Picture is used in professional documents. 

11.PNG. PNG or Portable Network Graphics is more capable than GIF. 

12.Scitex CT. It is the continuous-tone bitmap format used on Scitex prepress systems. 

13.TIFF. TIFF or Tagged Image File Format is the bitmap standard for image editors and publishers. 

14.Windows Metafile. Windows Metafile is used in professional documents. 
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