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QUESTION 1

You work as a Help Desk Technician for Dreams Unlimited Inc. Martha, a Sales Manager, is creating a sales report in
Microsoft Excel. The report contains many worksheets. Martha has used many formulas in her report. She wants to
monitor a cell which contains a formula. The formula refers to many other cells that are located in different worksheets in
the report. She wants to know the effects on the cell when the values in different sheets change. She requests that you
help her out to accomplish the task. Which of the following steps would you suggest she take in order to accomplish the
task? 

A. Click the New Window option in the Window group on the View tab. Click the Arrange All option in the Window group
on the View tab. Select the Vertical option. 

B. Select the cell which is to be monitored. On the Formulas tab in the Formula Auditing group, click Watch Window.
Click Add Watch. 

C. Click the New Window option in the Window group on the View tab. Click the Arrange All option in the Window group
on the View tab. Select the Cascade option. 

D. Select the cell which is to be monitored. On the Formulas tab in the Formula Auditing group, click Evaluate Formula. 

Correct Answer: B 

In order to accomplish the task, she should take the following steps: Select the cell which is to be monitored. 

On the Formulas tab in the Formula Auditing group, click Watch Window. Click Add Watch. Answer option D is incorrect.
Evaluate Formula is the formula examination tool provided by Microsoft Excel. This tool is useful for examining formulas 

that do not produce an error but are not generating the expected result. 

Answer options A and C are incorrect. Clicking the New Window option in the Window group on the View tab opens an
instance of the workbook within the Excel window. This is useful when you work on different worksheets, and at the
same 

time you want to navigate among them. 

 

QUESTION 2

You work as an Office Assistant for Blue Well Inc. The company has a Windows-based network. You are creating a
chart in Excel 2013. You want to show the slope of data points in the chart to know the trend of the Business
Intelligence data range. Which of the following will you use to accomplish the task? 

A. Trendline 

B. Sparkline 

C. Backstage view 

D. Line charts 

Correct Answer: A 

A trendline is defined in Excel 2013. It is a data visualization tool to display the trend of a particular data range. It is used
to show the slope of data points in a chart. There are various types of trendlines, such as linear trendlines, exponential
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trendlines, and linear forecast trendlines. Answer option B is incorrect. A sparkline is defined as a tiny chart in the
background of a cell. Unlike charts on an Excel worksheet, sparklines are not objects. It is used because data presented
in a row or column is useful, but patterns can be hard to spot at a glance. It is used to display a trend based on adjacent
data in a clear and compact graphical representation by taking up a small amount of space. The benefit of using the
sparklines is that these can be printed when a user prints a worksheet that contains them. This feature is not available in
charts. Answer option C is incorrect. The Microsoft Office Backstage view is used to replace the traditional file menu
with a new approach that uses In and Out features for efficiency. The improved Ribbon enables users to access their
preferred commands rapidly and create custom tabs to personalize the way they work.Answer option D is incorrect.
Excel provides a column chart facility to display data that is arranged in columns or rows on a worksheet. Line charts
are used to display continuous data over time, set against a common scale. In a line chart, category data is distributed
along the horizontal axis, and all value data is distributed along the vertical axis. Line charts are ideal for showing trends
in data at equal intervals. 

A line chart should be used where category labels are text, and are representing evenly spaced values such as months,
quarters, or years. 

 

QUESTION 3

You work as a Project Manager for Blue Well Inc. The company has a Windows-based network. You want to rename a
worksheet as Important. 

Which of the following steps will you take to accomplish the task? 

Each correct answer represents a part of the solution. Choose all that apply. 

A. Click the Insert tab and open the name sheet. 

B. Enter the name and click the OK button. 

C. Right-click on the Sheet tab and select the Rename option. 

D. Delete the old name, type the new name, and then click OK. 

Correct Answer: BC 

 

QUESTION 4

You work as an Office Assistant for Media Perfect Inc. You have created a spreadsheet in Excel 2013 and shared it with
the other employees of the company. You want to select password protection and select options to prevent other
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employees from changing, moving, and deleting important data. 

Which of the following options will you choose to accomplish the task? 

A. Mark as Final 

B. Protect Current Sheet 

C. Encrypt with Password 

D. Protect Workbook Structure 

Correct Answer: D 

The various Protect Workbook options are as follows: 

1.

 Mark as Final: This option is used to make the document read-only. When a spreadsheet is marked as final, various
options such as typing, editing commands, and proofing marks are disabled or turned off and the spreadsheet becomes 

read-only. This command helps a user to communicate that he is sharing a completed version of a spreadsheet. This
command also prevents reviewers or readers from making inadvertent modifications to the spreadsheet. 

2.

 Encrypt with Password: When a user selects the Encrypt with Password option, the Encrypt Document dialog box
appears. In the Password box, it is required to specify a password. Microsoft is not able to retrieve lost or forgotten 

passwords, so it is necessary for a user to keep a list of passwords and corresponding file names in a safe place. 

3.

 Protect Current Sheet: This option is used to select password protection and permit or prohibit 

other users to select, format, insert, delete, sort, or edit areas of the spreadsheet. This option 

protects the worksheet and locked cells. 

4.

 Protect Workbook Structure: This option is used to select password protection and select options to prevent users from
changing, moving, and deleting important data. This feature enables a user to protect the structure of the worksheet. 

5.

 Restrict Permission by People: This option works on the basis of Window Rights Management to restrict permissions. A
user is required to use a Windows Live ID or a Microsoft Windows account to restrict permissions. These permissions 

can be applied via a template that is used by the organization in which the user is working. These permissions can also
be added by clicking Restrict Access. 

6.

 Add a Digital Signature: This option is used to add a visible or invisible digital signature. 

It 
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authenticates digital information such as documents, e-mail messages, and macros by using computer cryptography.
These signatures are created by specifying a signature or by using an image of a signature for establishing authenticity, 

integrity, and non-repudiation. 

 

QUESTION 5

Rick works as an Office Assistant for Tech Perfect Inc. The company has a Windows- based network. 

Rick is creating a project through Microsoft Excel 2013. The project on which he is working has 98 project tasks and 57
team members. Rick wants to check the progress of his project quickly and easily. Which of the following will Rick use to
accomplish the task? 

A. Gantt Chart Template 

B. Form control 

C. Trust Center 

D. Accounting template 

Correct Answer: A 

The Gantt Chart Template Deluxe Edition for Excel is used to generate quick and easy Gantt charts that define the
progress of a user\\'s projects containing up to 100 project tasks and team members. Answer option B is incorrect. A
form control is an original control that is compatible with old versions of Excel, beginning with Excel version 5. 0. It is
designed for use on XLM macro sheets. It can be used when a user wants to simply interact with cell data without using
VBA code and when he wants to add controls to chart sheets. By using form controls, the user can run macros. He can
attach an existing macro to a control, or write or record a new macro. These controls cannot be added to UserForms,
used to control events, or modified to run Web scripts on Web pages. Answer option D is incorrect. The accounting
template is used for numbering months of a financial year to period numbering. It is used to compare month to month,
actual v budget, quarter to quarter, year to year variances. It is the initial point for other reports that need the use of
months. Answer option C is incorrect. Trust Center is where a user can find security and privacy settings for Microsoft
Office 2013 programs. 

 

QUESTION 6

You work as an Office Assistant for Blue Well Inc. The company has a Windows-based network. You want to get the
trend of the Business data range. For this purpose, you want to use trendlines in the chart. Which of the following steps
will you take to apply the trendlines in the chart? 

Each correct answer represents a part of the solution. Choose all that apply. 

A. Clear the check box of any Trendline fields to disconnect a slicer. 

B. Select the type that you want from Trendline options. 

C. Click the Insert Trendline arrow, and then click Trendline Connections on the Options tab in the Sort and Filter
group. 

D. Select a chart and then navigate to the Chart Tools Layout tab. 

Correct Answer: BD 
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QUESTION 7

You work as an Office Assistant for Tech Tree Inc. You have created a report in a workbook in 

Microsoft Excel 2013. You want to export XMLdata to your Excel 2013 worksheet. On exporting the XML data, the
following error message appears: 

"XML MAPS IN MY WORKBOOK ARE NOT EXPORTABLE" 

Which of the following are the reasons that are causing the above error? Each correct answer represents a complete
solution. Choose all that apply. 

A. The maxoccurs attribute is not equal to 1. 

B. The relationship of the mapped element with other elements is not preserved. 

C. The element is a recursive structure. 

D. The XML map associated with this XML table contains one or more required elements that are not mapped to the
XML table. 

Correct Answer: AB 

The various issues with exporting XML data are as follows: 

1.

 MAP CAN BE EXPORTED BUT SOME REQUIRED ELEMENTS ARE NOT MAPPED: 

This error occurs under the following situations: 

The XML map associated with this XML table contains one or more required elements that are not mapped to the XML
table. The element is a recursive structure. The XML table contains a variety of mixed content. 

2.

 EXCEL CANNOT SAVE THE WORKBOOK BECAUSE IT DOES NOT CONTAIN ANY XML MAPPINGS: Excel cannot
save the user\\'s workbook in the XML Data file unless one or more mapped ranges are created. 

3.

 XML MAPS IN MY WORKBOOK ARE NOT EXPORTABLE: An XML mapping cannot be exported if the relationship of
the mapped element with other elements is not preserved due to the following reasons: 

The mapped element\\'s schema definition is contained within a sequence with the following attributes: 

The maxoccurs attribute is not equal to 1. 

The sequence has more than one direct child element defined or has an extra compositor as a direct child. 

Nonrepeating sibling elements with the same repeating parent element are mapped to dissimilar XML tables. 

Various repeating elements are mapped to the same XML table and the recurrence is not defined by an ancestor
element. 
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Child elements from various parents are mapped to the same XML table. XML schema constructs a list of lists,
denormalized data, or a choice construct. 

 

QUESTION 8

You work as a Finance Manager for Blue Well Inc. The company has a Windows-based network. You are using Excel
spreadsheet for maintaining financial budget and other financial calculations. You want to return the depreciation of an
asset for a specified period by using the fixed-declining balance method and to return the future value of a starting
principal after applying a series of compound interest rates. 

Which of the following financial functions will you use to accomplish the task? Each correct answer represents a
complete solution. Choose all that apply. 

A. DB function 

B. NPV function 

C. DDB function 

D. FVSCHEDULE function 

Correct Answer: AD 

Various financial functions (reference) are as follows: 

1.

 ACCRINT function: It is used to return the accrued interest for a security that pays periodic interest. 

2.

 ACCRINTM function: It is used to return the accrued interest for a security that pays interest at maturity. 

3.

 AMORDEGRC function: It is used to return the depreciation for each accounting period by using a depreciation
coefficient. 

4.

 COUPDAYBS function: It is used to return the number of days from the beginning of the coupon period to the
settlement date. 

5.

 AMORLINC function: It is used to return the depreciation for each accounting period. 

6.

 COUPDAYS function: It is used to return the number of days in the coupon period containing the settlement date. 

7.

 COUPDAYSNC function: It is used to return the number of days from the settlement date to the next coupon date. 
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8.

 COUPNCD function: It is used to return the next coupon date after the settlement date. 

9.

 COUPNUM function: It is used to return the number of coupons payable between the settlement date and maturity
date. 

10.

 COUPPCD function: It is used to return the previous coupon date before the settlement date. 

11.

 CUMIPMT function: It is used to return the cumulative interest paid between two periods. 

12.

 CUMPRINC function: It is used to return the cumulative principal paid on a loan between two periods. 

13.

 DB function: It is used to return the depreciation of an asset for a specified period by using the fixed-declining balance
method. 

14.

 DDB function: It is used to return the depreciation of an asset for a particular period by using the double-declining
balance method. 

15.

 DISC function: It is used to return the discount rate for a security. 

16.

 DOLLARDE function: It is used to convert a dollar price that is expressed as a fraction into a dollar price that is
expressed as a decimal number. 

17.

 DOLLARFR function: It is used to convert a dollar price that is expressed as a decimal number into a dollar price that is
expressed as a fraction. 

18.

 DURATION function: It is used to return the annual duration of a security with periodic interest payments. 

19.

 EFFECT function: It is used to return the effective annual interest rate. 

20.

 FV function: It is used to return the future value of an investment. 
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21.

 FVSCHEDULE function: It is used to return the future value of a starting principal after applying a series of compound
interest rates. 

22.

 INTRATE function: It is used to return the interest rate for a fully invested security. 

23.

 IPMT function: It is used to return the interest payment for an investment for a specified period. 

24.

 IRR function: It is used to return the internal rate of return for a series of cash flows. 

25.

 ISPMT function: It is used to calculate the interest paid during a particular period of an investment. 

26.

 MDURATION function: It is used to return the Macauley modified duration for a security with an assumed par value of
$100. 

27.

 MIRR function: It is used to return the internal rate of return in which positive and negative cash flows are financed at
different rates. 

28.

 NOMINAL function: It is used to return the annual nominal interest rate. 

29.

 NPER function: It is used to return the number of periods for an investment. 

30.

 NPV function: It is used to return the net present value of an investment on the basis of a series of periodic cash flows
and a discount rate. 

31.

 ODDFPRICE function: It is used to return the price per $100 face value of a security with an odd first period. 

32.

 ODDFYIELD function: It is used to return the yield of a security with an odd first period. 

33.

 ODDLPRICE function: It is used to return the price per $100 face value of a security with an odd last period. 

34.
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 ODDLYIELD function: It is used to return the yield of a security with an odd last period. 

35.

 PMT function: It is used to return the periodic payment for an annuity. 

36.

 PPMT function: It is used to return the payment on the principal for an investment for a particular defined period. 

37.

 PRICE function: It is used to return the price per $100 face value of a security that pays Periodic interest. 

38.

 PRICEDISC function: It is used to return the price per $100 face value of a discounted security. 

39.

 PRICEMAT function: It is used to return the price per $100 face value of a security that pays interest at maturity. 

40.

 PV function: It is used to return the current value of an investment. 

41.

 RATE function: It is use d to return the interest rate per period of an annuity. 

42.

 RECEIVED function: It is used to return the amount received at maturity for a fully invested security. 

43.

 SLN function: It is used to return the straight-line depreciation of an asset for one period. 

44.

 SYD function: It is used to return the sum-of-years\\' digits depreciation of an asset for a particular period. 

45.

 TBILLEQ function: It is used to return the bond-equivalent yield for a Treasury bill. 

46.

 TBILLPRICE function: It is used to return the price per $100 face value for a Treasury bill. 

47.

 TBILLYIELD function: It is used to return the yield for a Treasury bill. 

48.

 VDB function: It is used to return the depreciation of an asset for a specified or partial period by using a declining
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balance method. 

49.

 XIRR function: It is used to return the internal rate of return for a schedule of cash flows that is not necessarily periodic. 

50.

 XNPV function: It is used to return the net present value for a schedule of cash flows that is not necessarily periodic. 

51.

 YIELD function: It is used to return the yield on a security that pays periodic interest. 

52.

 YIELDDISC function: It is used to return the annual yield for a discounted security. 

53.

 YIELDMAT function: It is used to return the annual yield of a security that pays interest at maturity. 

 

QUESTION 9

You work as an Office Assistant for Blue well Inc. The company has a Windows-based network. You want to create a
VBA procedure for the open event of a workbook. You are required to set the security level temporarily for enabling all
macros. Mark the option that you will choose first to accomplish the task. 

Hot Area: 

Correct Answer: 
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QUESTION 10

You work as an Office Assistant for Tech Perfect Inc. You are working in the spreadsheet of the 

company\\'s high selling products. You input a formula for calculating the monthly sell of a particular product but your
Excel cell shows a string of # symbols instead of returning a value as shown below: 

Which of the following are the reasons that are causing the above problem? Each correct answer represents a complete
solution. Choose all that apply. 

A. You are inserting a new column, next to a column that is already formatted as text. 

B. The cell is not wide enough for displaying the calculated value. 

C. The lookup_value or the array you are searching resides in a cell containing unseen spaces at the start or end of that
cell. 

D. Excel is trying to show the contents of the cell as a date or time stored as positive numeric values within Excel, but
the cell contains a negative value. 

Correct Answer: BD 

The Cell Shows ##### error occurs because the cell is not wide enough for displaying the calculated value. The other
reason is that Excel is trying to show the contents of the cell as a date or time stored as positive numeric values within
Excel, but the cell contains a negative value. Answer option C is incorrect. The Failure to Look Up Values in Excel error
occurs when a user gets an unexpected error while trying to look up or match a lookup_value within an array and Excel
is not able to recognize the matching value. If the lookup_value or the array the user is searching resides in a cell, the
user can have unseen spaces at the start or end of that cell. This will create the situation where the contents of the two
cells that the user is comparing look the same but extra spaces in one of the cells cause the cells to have slightly
different content. The other reason is that the contents of the cells that are being compared may have different data
types. Answer option A is incorrect. The Excel Won\\'t Calculate My Function error occurs when a user types in a
function and presses Enter, the cell shows the function as the user typed it, instead of returning the function\\'s value.
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The reason that causes this problem is that the cells containing the formula are formatted as \\'text\\' instead of the
\\'General\\' type. This happens when the user inserts a new column, next to a column that is already formatted as text
due to which the new column inherits the formatting of the adjacent column 

 

QUESTION 11

You work as an Office Assistant for Blue Well Inc. The company has a Windows-based network. You want to filter data
in a PivotTable report without opening drop-down lists to find the items that you want to filter. For this purpose, you are
using a slicer. After filtering the data, you want to delete the slicer. Which of the following steps can you take to
accomplish the task? 

Each correct answer represents a complete solution. Choose all that apply. 

A. Click the slicer that you want to delete on the Options tab in the Slicer type group. 

B. Click the Macro setting, and then delete the slicer from the Macro-enabled slicers list. 

C. Click the slicer, and then press Delete. 

D. Right-click the slicer, and then click Remove . 

Correct Answer: CD 

Take one of the following steps to delete a slicer: 

1.

 Right-click the slicer, and then click Remove . 

2.

 Click the slicer, and then press Delete. 

Answer options B and A are incorrect. These are invalid answer options. 

 

QUESTION 12

You work as an Office Assistant for Tech Perfect Inc. You are working in the spreadsheet of the company\\'s high selling
products. You are trying to intersect two ranges that do not intersect each other. Which of the following errors will be
occurred in this situation? 

A. #VALUE! 

B. #NAME? 

C. #NULL! 

D. #DIV/0! 

Correct Answer: C 

The #NULL! error is produced by Excel when a user attempts to intersect two ranges that do not intersect each other.
This error can be resolved by reviewing the formula and then either by changing the variables to ensure that the user is
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getting a valid intersection or by using the Excel Iferror function to identify a null range and take the required action.
Answer option D is incorrect. Excel #DIV/0! is produced when a formula attempts to divide by zero and a division by
zero produces infinity that cannot be represented by a spreadsheet value. This error can be corrected or overcome by
using the Excel IF function to identify a possible division by zero and produce an alternative result. Answer option A is
incorrect. The #VALUE! Excel formula error occurs when any of the variables in a formula is of the wrong type. To
correct this error, it is required to check each individual part of the formula to make sure that the correct argument types
are used. If the function contains nested functions, the best way is to copy each of the arguments into a separate cell to
check what they evaluate to. If the formula contains a number of terms, break down each term further to find out its
components, until the source of the error is found. Answer option B is incorrect. The #NAME? error occurs when Excel
encounters text in a formula and tries to interpret that text as a reference, a named range, or a function name but is not
able to recognize the text as any of these. The best way to approach the #NAME? Excel function error is to check the
correct spelling of the function names, references, and named ranges and to check that the variables used as text
values are entered in double quotes. If the formula contains nested functions, it is required to check the results of these
individually, until the source of the error is identified. 

 

QUESTION 13

You work as an Office Manager for Blue Well Inc. The company has a Windows-based network. You want to change
values in cells to observe the way in which those changes are affecting the outcome of formulas in the worksheet.
Which of the following will you use to accomplish the task? 

A. Form control 

B. Trust Center 

C. Accounting template 

D. What-if analysis 

Correct Answer: D 

What-if analysis is defined as the process of changing values in cells to observe the way in which those changes are
affecting the outcome of formulas in the worksheet. There are three types of what-if analysis tools that are named as
scenarios, data tables, and Goal Seek. A user can also install the Solver add-in to accommodate more variables than
Goal Seek. Answer option A is incorrect. A form control is an original control that is compatible with old versions of
Excel, beginning with Excel version 5. 0. It is designed for use on XLM macro sheets. It can be used when a user wants
to simply interact with cell data without using VBA code and when he wants to add controls to chart sheets. By using
form controls, the user can run macros. He can attach an existing macro to a control, or write or record a new macro.
These controls cannot be added to UserForms, used to control events, or modified to run Web scripts on Web pages.
Answer option C is incorrect. The accounting template is used for numbering months of a financial year to period
numbering. It is used to compare month to month, actual v budget, quarter to quarter, year to year variances. It is the
initial point for other reports that need the use of months. Answer option B is incorrect. Trust Center is where a user can
find security and privacy settings for Microsoft Office 2013 programs. 

 

QUESTION 14

You work as an Office Assistant for Media Perfect Inc. You have created a spreadsheet in Excel 2013 and shared it with
the other employees of the company. You want to protect the worksheet and locked cells by permitting or prohibiting
other employees to select, format, insert, delete, sort, or edit areas of the spreadsheet. Which of the following options
will you use to accomplish the task? 

A. Mark as Final 
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B. Encrypt with Password 

C. Protect Current Sheet 

D. Protect Workbook Structure 

Correct Answer: C 

The various Protect Workbook options are as follows: 

1.

 Mark as Final: This option is used to make the document read-only. When a spreadsheet is marked as final, various
options such as typing, editing commands, and proofing marks are disabled or turned off and the spreadsheet becomes
read-only. This command helps a user to communicate that he is sharing a completed version of a spreadsheet. This
command also prevents reviewers or readers from making inadvertent modifications to the spreadsheet. 

2.

 Encrypt with Password: When a user selects the Encrypt with Password option, the Encrypt Document dialog box
appears. In the Password box, it is required to specify a password. Microsoft is not able to retrieve lost or forgotten
passwords, so it is necessary for a user to keep a list of passwords and corresponding file names in a safe place. 

3.

 Protect Current Sheet: This option is used to select password protection and permit or prohibit other users to select,
format, insert, delete, sort, or edit areas of the spreadsheet. This option protects the worksheet and locked cells. 

4.

 Protect Workbook Structure: This option is used to select password protection and select options to prevent users from
changing, moving, and deleting important data. This feature enables a user to protect the structure of the worksheet. 

5.

 Restrict Permission by People: This option works on the basis of Window Rights Management to restrict permissions. A
user is required to use a Windows Live ID or a Microsoft Windows account to restrict permissions. These permissions 

can be applied via a template that is used by the organization in which the user is working. These permissions can also
be added by clicking Restrict Access. 

6.

 Add a Digital Signature: This option is used to add a visible or invisible digital signature. 

It authenticates digital information such as documents, e-mail messages, and macros by using computer cryptography.
These signatures are created by specifying a signature or by using an image of a signature for establishing authenticity, 

integrity, and non-repudiation. 
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QUESTION 15

You work as an Office Assistant for Blue Well Inc. The company has a Windows-based network. You have changed
some data in the worksheet of the company. You are submitting the sell workbook of the company to the Administrator
of the company for comments. Now, you want to merge input that you receive into a copy of that workbook, including
the changes and comments that you want to keep. For this purpose, it is required to access and use the stored change
history. Which of the following will you use to accomplish the task? 

A. Slicer-enabled highlighting 

B. Onscreen highlighting 

C. Reviewing of changes 

D. History tracking 

Correct Answer: C 

The following ways are provided by Excel to access and use the stored change history: 

1.

 Onscreen highlighting: It is used when a workbook does not contain many changes and a user wants to see all
changes at a glance. 
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2.

 History tracking: It is used when a workbook has many changes and a user wants to investigate what occurred in a
series of changes. 

3.

 Reviewing of changes: It is used when a user is evaluating comments from other users. Answer option A is incorrect.
This is an invalid answer option. 
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